Home  /  Questions  /  Question



60   95.3
Sep 07, 2013


Does Spark 4.5 work with .NET Framework 4.0?

Hi,
I am curious to know if Spark 4.5 works with ..NET framework 4.0?
Thank you !



508   99.9
Sep 08, 2013
We have not tested it but the answer is 'it depends on what you need'.

For example, most (or all) of the data access should work with .NET 4.0.
However, authentication uses Microsoft SimpleMembership, so that will certainly not work. 
Also, the new Web API is 4.5 only, so our REST implementation will not work in .NET 4.0.

Hope this helps.