Home  /  Questions  /  Question



50   50
Jul 30, 2013


Error launching the ASP.NET Web Forms Application

I'm using ADO.NET to connect to SQLExpress.
I receive following error:
The database 'C:\USERS\...\DOFACTORY PATTERNS 4.0 VB\PATTERNS IN ACTION\HOST.WCF.ACTIONSERVER\APP_DATA\ACTION.MDF' cannot be opened because it is version 655. This server supports version 612 and earlier. A downgrade path is not supported.
Could not open new database 'C:\USERS\...\DOFACTORY PATTERNS 4.0 VB\PATTERNS IN ACTION\HOST.WCF.ACTIONSERVER\APP_DATA\ACTION.MDF'. CREATE DATABASE is aborted.

How to solve that problem?



830   99.9
Jul 30, 2013
Hello Davy: 

The message indicates that you have an old version of Sql Express.
When you upgrade to a newer version the error will go away. 

Here is a link on stackoverflow talking about the same issue:
http://stackoverflow.com/questions/5193752/db-cannot-be-opened-because-it-is-version-655-this-server-supports-version-612

Dan