Home  /  Questions  /  Question



50   50
Sep 01, 2011


IIS Question: problem with friendly url.

I built my application using a friendly url (MVC) and it worked perfectly on my machine(local). But when I publish to the server (IIS 7) it does not work. I get the following error: "HTTP Error 404.0 - Not Found"

Do I need some special setting in IIS?
Thanks.
IIS
 1 comment
 
This site is more for architect/design patterns, basic design and practices, not tech support on IIS. Also there is just not enough information provided to even attempt to answer this. I would suggest you look at your error messages on the server and Google search those errors as they are likely newbie mistakes and you will find a clearer answer to your problem. --- Ronald Garlit  Sep 01, 2011



425   99.9
Sep 01, 2011
 
This site is more for architect/design patterns, basic design and practices, not tech support on IIS. Also there is just not enough information provided to even attempt to answer this. I would suggest you look at your error messages on the server and Google search those errors as they are likely newbie mistakes and you will find a clearer answer to your problem.
 1 comment
 
Sorry Garlit, But this problem is because I am using the desinger pattner to acquire the site(Patterns In Action 4.0)! and the development model shows an example using Meaningful URLs (they are Meta tags and Routing).. I like the model in my local machine works, but by placing the server does not work. Please, I wonder if I have to configure anything in IIS to work. --- Leandro Symmonns  Sep 01, 2011